atari 600 xl-800 xl προβλημα

Άβαταρ μέλους
nikosdoykas
Μέλος
Μέλος
Δημοσιεύσεις: 91
Εγγραφή: Πέμ Μαρ 17, 2011 10:08 am

atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό nikosdoykas » Τετ Ιαν 10, 2018 11:43 pm

Λοιπον εχουμε δυο αταρια 600 xl-800 xl
το 600 εχει κοκκινη μαυρη ενα παφ ηχο (οταν πατω reset to ξανακανει)και το 800 κοκκινη (δεν κανει κατι στο ρεσετ)
τα δουλευω με το τροφοδοτικο του 800 xe το οποιο δουλευει στα 4,75 volt(η ταση καλη?)
φτιαχνω din 5 composite -sound
monitor.gif


στο χε δουλευει
στον 800xl οκ
και μαλλον στον 600 οκ
ολα τα τσιπακια του 600 σε βασεις(καλοοοοοοοοοοοοοοοοοοο)
του 800 3 μνημες εχουν παρει φωτια στο λεπτο δοκιμης
4264 150ns(ειχα 4264 στα 200 εβαλα απλα ουτε που ζεστενοταν ηταν κρυες ενω η 150ns ειχαν κανονικεσ θερμικρασιες)
εχω πατισει στον 600 option αλλα τζιφος(μπας και κανει self test )
καλα στον 800 δεν το συζητω
εχω κανει τραμπα ενα προσ ενα τα μεγαλα τσιπακια(αυτα μετα παρατσουκλια μπαμπης φλωρα μητσος κωστας)[​IMG] [​IMG] δεν αλλαξε κατι......
εκτοσ απο τις rom(ston 800 ειναι κολημενες) και το co61628
ΤΑ ΦΩΤΑ ΣΑΣ ΠΑΙΔΕΣ ΚΑΙ ΕΥΧΑΡΙΣΤΩ ΠΡΟΚΑΤΑΒΟΛΙΚΑ
Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτήν τη δημοσίευση.

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Πέμ Ιαν 11, 2018 8:04 pm

Βασικά δε κατάλαβα και πολλά, όταν λες κόκκινη και μαύρη εννοείς οθόνη? δε μπουτάρει?
Όταν καίνε οι μνήμες το μηχάνημα παίζει?
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Παρ Ιαν 12, 2018 10:23 am

Moυ κανει προβ μνημης, κανε εναλλαγες στις θεσεις μνημων να δεις.
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
nikosdoykas
Μέλος
Μέλος
Δημοσιεύσεις: 91
Εγγραφή: Πέμ Μαρ 17, 2011 10:08 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό nikosdoykas » Κυρ Ιαν 14, 2018 8:45 am

δεν μπουταρει κανενα απο τα δυο
φωτια οι μνημεσ μαλλον καμενες στον 800ΧΛ
παραγγιλα 8 καινουργιες
και 4 custom chips tis atari

Άβαταρ μέλους
nikosdoykas
Μέλος
Μέλος
Δημοσιεύσεις: 91
Εγγραφή: Πέμ Μαρ 17, 2011 10:08 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό nikosdoykas » Κυρ Ιαν 14, 2018 8:47 am

VincentGR έγραψε:Βασικά δε κατάλαβα και πολλά, όταν λες κόκκινη και μαύρη εννοείς οθόνη? δε μπουτάρει?
Όταν καίνε οι μνήμες το μηχάνημα παίζει?


δεν μπουταρει κανενα αποτα δυο
δεν παιζει και οταν λεμε καινε δεν ειναι χλιαρες ¨"καινεεεεεε"

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Κυρ Ιαν 14, 2018 11:21 am

Ε μνήμες είναι τότε, μικρό το κακό αν είναι μέχρι εκεί.
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
bakoulis
Moderator
Moderator
Δημοσιεύσεις: 340
Εγγραφή: Πέμ Φεβ 10, 2011 12:38 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό bakoulis » Κυρ Ιαν 14, 2018 12:26 pm

Γιατί όμως κάηκαν οι μνήμες; Βρήκες την αιτία; 2 στα 2 μνήμες;
Μήπως κάηκαν από το τροφοδοτικό όταν έβαλες τα Atari στην πρίζα;
Για ψάξε το λίγο, γιατί υπάρχει σοβαρό ενδεχόμενο να ξανακαούν, αμέσως μόλις βάλεις τα νέα τσιπάκια και πας να τα δοκιμάσεις!
Τα ρεύματα λοιπόν πρόσεχε, οι γέροι και οι παλαιοί υπολογιστές, πρέπει να φυλάγονται από τα ρεύματα!
:lol: :lol: :lol:

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Κυρ Ιαν 14, 2018 2:04 pm

Σωστά, αν θυμάμαι καλά θέλει 5V.
Αν ξέρεις τη πολικότητα πάρε ρεύμα από ένα pc psu.
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
nikosdoykas
Μέλος
Μέλος
Δημοσιεύσεις: 91
Εγγραφή: Πέμ Μαρ 17, 2011 10:08 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό nikosdoykas » Κυρ Ιαν 14, 2018 6:24 pm

παιδια το τροφοδοτικο τισ αταρι βγαζει 4,75volt και δουλευει τον χε800 μπομπα και πριν το βαλω το ξξαναμετρισα
(ξερω οτι το 90% των βλαβων ειναι απο μεγαλη ταση χαλασμενου τροφοδοτικου οποτε οκ φιλαγομαι)

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Κυρ Ιαν 14, 2018 8:14 pm

Καταρχήν δεν μας είπες αν δούλευαν πριν και ξαφνικά το έκανε? η τα πήρες έτσι..
Εγώ δεν εμπιστεύομαι κανένα παλιό τροφοδοτικό τύπου PACK για τίποτα.
Δουλεύω μόνο αυτό που είχα κάνει από PC, σε όλα.
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
nikosdoykas
Μέλος
Μέλος
Δημοσιεύσεις: 91
Εγγραφή: Πέμ Μαρ 17, 2011 10:08 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό nikosdoykas » Δευ Ιαν 15, 2018 9:28 pm

ΤΑ ΑΓΟΡΑΣΑ ΚΑΙ ΤΑ 3 ΣΕ ΠΑΚΕΤΟ(ΗΤΑΝ ΚΑΙ ΕΝΑ 2600 ΑΛΛΑ ΑΥΤΟ ΟΚ )
ΚΑΙ ΗΤΑΝ UNTESTED ΤΟ ΔΕ 800 ΗΤΑΝ ΣΦΡΑΓΙΣΜΕΝΟ(ΠΑΡΘΕΝΟΔΗΛΑΔΗ )
ΚΑΙ ΠΡΙΝ ΤΟΒΑΛΩ ΜΠΡΟΣΤΑ ΤΟ ΑΝΟΙΞΑ ΟΤΑΝ ΕΔΩΣΑ ΤΑΣΗ ΕΒΓΑΛΕ ΚΟΚΚΙΝΗ ΟΘΟΝΗ ΚΑΙ ΕΒΑΛΑ ΧΕΡΙ ΣΤΑ ΤΣΙΠΑΚΙΑ
(ΗΤΑΣΗ 4,75ΠΡΙΝ ΚΑΙ ΚΑΤΑ ΤΟ ΑΝΟΙΓΜΑ)

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: atari 600 xl-800 xl προβλημα

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Τρί Ιαν 16, 2018 9:46 am

Το 4.7ν δε μ αρέσει, ένα στα8ερο τροφοδοτικό 5ν, πρέπει να δείχνει απο 5.1 εως 5.4ν, σε πιο παλιά τύπου μπορεί να φτάσουν και 6-7ν που σταθεροποιούνται στα 5ν, εν φορτίο δηλαδή,μόνο όταν ανάβει το μηχάνημα.
Οπότε για να δείχνει πιο κάτω μπορεί να μη βγάζει τα αμπέρ που χρειάζονται.
Θα έλεγα να βρεις ενα καλό σταθερό 5ν PSU, Επισης να καθαρίσεις καλα ολες τις βασεις των chip.
Η βαθιά κατάσταση που επιπλέει


Επιστροφή σε “Γενικά 8/16bit / PC Ms-Dos”



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: 1 και 0 επισκέπτες