R tape loading error

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Παρ Δεκ 28, 2012 4:31 pm

Καλησπέρα,
Εγώ έχω το εξής πρόβλημα. Τίποτα δε παίζει στο 48Κ+ (CD-phone-mp3-pc) μόνο από το pc με την X-FI παίζει κανονικά όλα τα παιχνίδια. Μέχρι ηχεία έβαλα αλλά τπτ…
::3
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
ViiMaster
QDI
QDI
Δημοσιεύσεις: 398
Εγγραφή: Δευ Σεπ 07, 2009 1:20 pm

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό ViiMaster » Παρ Δεκ 28, 2012 5:27 pm

Έχεις άλλο μονοφονικό καλόδιο για να δοκιμάσεις;

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Παρ Δεκ 28, 2012 6:03 pm

Από την κάρτα X-FI με τι ένταση παίζεις? πιθανά υψηλή? και δες τι ρύθμιση την έχεις στα κανάλια στέρεο,μπάσα,κτλ..
Με τι καλώδιο παίζει ?
Και όταν λες..[Μέχρι ηχεία έβαλα αλλά τπτ…] τι εννοείς?
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Παρ Δεκ 28, 2012 6:51 pm

Η X-FI στο full με crystalizer σε entertainment mode. Οποιαδήποτε άλλη κάρτα ή cd,mp3 κινητό δε κάνει κάτι.
Ηχεία με έξοδο headphones στο full Anemos.
Μονοφωνικά και στερεοφωνικά καλώδια δοκίμασα μπόλικα.
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Παρ Δεκ 28, 2012 7:20 pm

Η έξοδος από τα ηχεία για τα ακουστικά δεν είναι και ότι καλύτερο σε ποιότητα και ένταση..
Δοκίμασε να φτιάξεις ένα καλώδιο κοντό όσο μπορείς,30 cm παράδειγμα.. για να μην έχεις απώλειες.
Ναι υπάρχει θέμα γενικά στη φόρτωση με ήχο από άλλες πηγές στον ZX, ήταν ένα θέμα που το ερευνούσα αλλά τα παράτησα,
πιθανά να ασχοληθώ ξανά όμως,
και ελπίζω να δώσω κάποια πρωτότυπη λύση,πιθανά καινούριο καλώδιο με απλό κύκλωμα,
η κάποια ειδική διαμόρφωση του ήχου από κάποιο πρόγραμμα επεξεργασίας, ίδωμεν... :provlimatismenos
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
ZX_Jim +
Z80 power CPU
Z80 power CPU
Δημοσιεύσεις: 1407
Εγγραφή: Παρ Σεπ 04, 2009 1:06 am
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό ZX_Jim + » Παρ Δεκ 28, 2012 7:35 pm

Δεν είναι θέμα έντασης....

Εγώ φορτώνω κανονικά χωρίς πρόβλημα αλλά πρέπει:
καλώδιο απο την μερια του ΖΧ μονοφωνικό,
μετατροπη του αρχείου σε wav με το k7zx σε normal ταχύτητα,
μετατροπή με το lame σε mp3 (το κάνει και το k7zx).
http://zxjim.blogspot.gr/

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Παρ Δεκ 28, 2012 9:26 pm

Ακομα δεν εχω δοκιμάσει το πρόγραμμα OTLA ,παραμονο το Κ7ΖΧ
O χρήστης αναφέρει οτι δουλεύει..
Δες εδω: http://stiggyblog.wordpress.com/2011/09 ... ia-iphone/
Και εδώ τα προγράμματα: http://code.google.com/p/otla/downloads/list

Εικόνα
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Παρ Δεκ 28, 2012 11:04 pm

ZX_Jim έγραψε:Δεν είναι θέμα έντασης....

Εγώ φορτώνω κανονικά χωρίς πρόβλημα αλλά πρέπει:
καλώδιο απο την μερια του ΖΧ μονοφωνικό,
μετατροπη του αρχείου σε wav με το k7zx σε normal ταχύτητα,
μετατροπή με το lame σε mp3 (το κάνει και το k7zx).



Αυτό ακριβώς κάνω. :provlimatismenos
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Παρ Δεκ 28, 2012 11:06 pm

Anemos έγραψε:Ακομα δεν εχω δοκιμάσει το πρόγραμμα OTLA ,παραμονο το Κ7ΖΧ
O χρήστης αναφέρει οτι δουλεύει..
Δες εδω: http://stiggyblog.wordpress.com/2011/09 ... ia-iphone/
Και εδώ τα προγράμματα: http://code.google.com/p/otla/downloads/list

Εικόνα


Το οτλα το έχω αλλά με νευρίασε απίστευτα. ::7
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Παρ Δεκ 28, 2012 11:34 pm

Aφου λες οτι παιζει τα παντα απο την καρτα ηχου ,κατι συμβαίνει με την ενταση και καθαρότητα.
Μπορεί καπου να υπάρχει απώλεια απο καλώδιο η βύσματα.
Δοκίμασε να καθαρίσεις τα θυλικα βυσματα με μια λεπτή μπατονετα και καθαρό οινόπνευμα,συνήθως πιάνει μούργα εσωτερικά και το βυσμα εχει απώλεια,δηλαδή ωμική αντίσταση.
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
VincentGR
Amiganoid
Amiganoid
Δημοσιεύσεις: 2076
Εγγραφή: Τρί Απρ 03, 2012 1:18 pm
Τοποθεσία: Piraeus
Επικοινωνία:

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό VincentGR » Παρ Δεκ 28, 2012 11:47 pm

Anemos έγραψε:Aφου λες οτι παιζει τα παντα απο την καρτα ηχου ,κατι συμβαίνει με την ενταση και καθαρότητα.
Μπορεί καπου να υπάρχει απώλεια απο καλώδιο η βύσματα.
Δοκίμασε να καθαρίσεις τα θυλικα βυσματα με μια λεπτή μπατονετα και καθαρό οινόπνευμα,συνήθως πιάνει μούργα εσωτερικά και το βυσμα εχει απώλεια,δηλαδή ωμική αντίσταση.


Δεν είναι αυτό αδερφέ, έχω καινούρια χρυσά. Πιστεύω πως είναι θέμα έντασης και παραμόρφωσης. Δεν είναι δυνατόν απο την X-FI που έχει μια Α προ ενίσχυση να παίζει. Ούτε CD players + Tapes δουλεύουν. Τι να πω...
Εικόνα FAN
http://partsfromthepast.blogspot.gr/
To blit, or not to blit?

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4746
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: R tape loading error

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Σάβ Δεκ 29, 2012 12:23 am

Δεν είσαι ο μόνος,πολλά mp3 players δεν παίζουν,πιστεύω λόγο έντασης & προστασίας που έχουν,
συγκεκριμένα το παλιό δικό μου mp3 player παίζει μια χαρά στο 80% έντασης,και δεν είναι και μάρκα..
Και έχω ακούσει πολλούς να παιδεύονται με τα νεότερης τεχνολογίας,και πιθανά επώνυμα.

Η βαθιά κατάσταση που επιπλέει


Επιστροφή σε “ZX Spectrum / ZX-81 / QL”



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: 1 και 0 επισκέπτες