Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Άβαταρ μέλους
kokkiklhs
Μέλος
Μέλος
Δημοσιεύσεις: 34
Εγγραφή: Κυρ Δεκ 15, 2013 6:12 pm

Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό kokkiklhs » Κυρ Φεβ 11, 2018 9:19 am

Μια και δεν υπάρχει ξεχωριστό section για τα MSX, το βάζω εδώ.
Προχθές το δημοσίευσα και στο rc.gr, πήρα κάποιες καλές προτάσεις, αλλά ακόμη τζίφος...

Προσπαθώ να φτιάξω καλώδιο RGB σε SCART για την TV μου για ένα τέτοιο:
Εικόνα
και δεν έχω καταφέρει τίποτα...

Ακολούθησα τις σχετικές οδηγίες από εδώ:
http://www.faq.msxnet.org/connector.html
όπου μάλιστα υπάρχει και ειδικό σκέλος για το συγκεκριμένο μοντέλο και διευκρινίζει και κάποιες ιδιαιτερότητες που έχουν τα συγκεκριμένα Sony με τα σήματα εξόδου τους.

Οι συνδέσεις είναι τσεκαρισμένες (και οι αντιστοιχίες που δίνονται φαίνονται ολόσωστες), στην αρχή δοκίμασα με τα καλώδια σκέτα, στη συνέχεια έβαλα αντιστάσεις στα CVBS-Status Και RGB-Status, πάντα καταλήγοντας σε μαύρη οθόνη. ::3
Το μηχάνημα λειτουργεί, πήρα μονόχρωμο σήμα από την AV έξοδο και παίζει μια χαρά στην TV. Επίσης το δοκίμασα σε 1084 (με το στρογγυλό 6πινο στο RGB Analog) κι έπαιξε με τη μία.

Τα τζιμάνια οι γιαπωνέζοι, ενώ προόριζαν το συγκεκριμένο μοντέλο ΑΠΟΚΛΕΙΣΤΙΚΑ για την ευρωπαϊκή αγορά, ΔΕΝ προνόησαν να βάλουν ένα SCART όπως π.χ. έχουν τα Philips, κι επί πλέον το Composite που δίνει το μηχάνημα είναι μονόχρωμο (α λα Α500). Φυσικά για RF modulator ούτε λόγος, επομένως το RGB είναι μονόδρομος.

Έλα που το 1084 όμως δε με βολεύει και προτιμώ να το κοτσάρω σε μια flat LCD TV που έχω... εκεί την πάτησα! Και δεν έχω άλλη TV με SCART για να τσεκάρω αν τελικά φταίει η τηλεόραση (φοβάμαι ότι αυτό είναι το πιθανότερο σενάριο), ή παίζει τίποτα άλλο που δεν έχω καταλάβει... σημειωτέον ότι στην ίδια TV αμίγκες και ατάρια με SCART παίζουν μια χαρά... :provlimatismenos

Καμιά ιδέα;

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4724
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Κυρ Φεβ 11, 2018 10:26 am

Προσοχή στην πλευρά κόλλησης αν είναι αντίστροφα (mirror).
Εκει που λεει [SONY HB700 RGB plug: (seen from cable side) ] αν δεν κανουν λαθος ειναι η πλευρα κόλλησης.
Αν ειναι οκ, τοτε δες αν βγάζει ρεύμα το pin 5 (status RGB ) και ποσα volt. (πρεπει να βγαζει 2 εως 3ν) αλλιως εχεις μαυρη οθονη.
Δοκίμασε να μη συνδέσεις καθόλου το pin 3 ( status CVBS),στο 8 του σκαρτ .
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
kokkiklhs
Μέλος
Μέλος
Δημοσιεύσεις: 34
Εγγραφή: Κυρ Δεκ 15, 2013 6:12 pm

Re: Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό kokkiklhs » Κυρ Φεβ 11, 2018 12:26 pm

Ωπππ, ευχαριστώ πολύ για την άμεση απάντηση!!
Λοιπόν, το pinout είναι όπως λες κι εσύ από τη μεριά των κολλήσεων (κι εγώ μπερδεύτηκα με αυτό το cable side) αλλά καλού-κακού τις έβαλα μια και από την ανάποδη, πάλι τζίφος. Έτσι κι αλλιώς στο 1084 έπαιξε, άρα δεν τίθεται θέμα λάθους...
Θα μετρήσω προσεχώς τάση στο RGB status (επί του παρόντος τα κούτιασα ξανά, διότι ξενέρωσα) κι αυτή η ιδέα σου με την αποσύνδεση του CVBS status μου φαίνεται επίσης καλή!
Θα ενημερώσω αν έχω καλές εξελίξεις!
Ευχαριστώ και πάλι!!

Άβαταρ μέλους
Anemos
AMD 4 ever?
AMD 4 ever?
Δημοσιεύσεις: 4724
Εγγραφή: Τρί Σεπ 01, 2009 12:40 am

Re: Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό Anemos » Κυρ Φεβ 11, 2018 3:53 pm

Δοκίμασε αυτο, και αν δε παίξει θα κανω αλλο .
Η γείωση (μαύρο) πρεπει να τα ενώνει ολα τα πιν μαζί.
Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτήν τη δημοσίευση.
Η βαθιά κατάσταση που επιπλέει

Άβαταρ μέλους
kokkiklhs
Μέλος
Μέλος
Δημοσιεύσεις: 34
Εγγραφή: Κυρ Δεκ 15, 2013 6:12 pm

Re: Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό kokkiklhs » Κυρ Φεβ 11, 2018 6:15 pm

Άψογος!!!
Χίλια ευχαριστώ! Για σήμερα δεν προλαβαίνω, διότι έχω άλλα στη μέση, μέσα στη βδομάδα θα δοκιμάσω και θα σου πω!!
:!!

Άβαταρ μέλους
kokkiklhs
Μέλος
Μέλος
Δημοσιεύσεις: 34
Εγγραφή: Κυρ Δεκ 15, 2013 6:12 pm

Re: Πρόβλημα εικόνας σε Sony HB-F700 MSX2

Μη αναγνωσμένη δημοσίευσηαπό kokkiklhs » Τετ Φεβ 14, 2018 5:43 pm

Anemos έγραψε:Δοκίμασε αυτο, και αν δε παίξει θα κανω αλλο .
Η γείωση (μαύρο) πρεπει να τα ενώνει ολα τα πιν μαζί.


Τελικά το σχέδιο ήταν ολόσωστο (κι αυτό που δίνεις είναι σωστό, όπως περιγράφεται στη σελίδα που έχω δώσει στο λινκ, απλώς χωρίς το MSX pin3---->SCART pin8 δεν κάνει auto switch), μέτρησα όλες τις συνδέσεις ΟΚ πριν τα κλείσω, αλλά από δική μου απροσεξία όταν έκλεισα το 8πινο DIN έγινε ένα βραχυκύκλωμα που δε φαινόταν με γυμνό μάτι.
Ξανακόλλησα πιο προσεκτικά τα 2 ένοχα καλωδιάκια στο 8πινο, κι όλα κομπλέ!!
Να σημειώσω ότι δε χρειάζονται αντιστάσεις, τουλάχιστον στη δική μου LCD TV. Κατευθείαν τα καλώδια!

Ευχαριστώ πολύ για τη βοήθεια πάντως!
:thanks


Επιστροφή σε “Γενικά 8/16bit / PC Ms-Dos”



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: 1 και 0 επισκέπτες